Results 1 to 13 of 13
  1. #1

    Accidently turned off statistics?

    Go to the bottom right of your screen and choose the theme listed as 'default,' Then, go to 'quick links' on the top right under the forum banner. There should be an 'enable top statistics' option. Then press the link below to return to the main skin and you should be good.

    http://www.millenniumforums.com/forum.php?styleid=30

    Just in case this happens to anyone in the future and no one who can help is around.

    Also, click this:

  2. #2
    Retired Crispinianus's Avatar
    Join Date
    Feb 2013
    Location
    Canadia
    Posts
    16,901
    Thanks. This is helpful

  3. #3

  4. #4
    Quote Originally Posted by Eiichiro Oda View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Huh, But I didn't turn off the stats at all.

    - - - Updated - - -

    I clicked on the link Pops posted, its back.

    Thanks


  5. #5
    The second link worked




  6. #6
    That was the exact same link I gave you...

  7. #7




  8. #8
    Red Hero Rax's Avatar
    Join Date
    Jun 2013
    Location
    The Sun
    Posts
    60,050
    It's still not showing up for me



    Your friendship?
    I'll take it!


  9. #9
    Quote Originally Posted by Rax, The Last Hero View Post
    This quote is hidden because you are ignoring this member. Show Quote
    It's still not showing up for me
    http://www.millenniumforums.com/misc.php?do=enablestats

  10. #10
    Red Hero Rax's Avatar
    Join Date
    Jun 2013
    Location
    The Sun
    Posts
    60,050
    Thanks



    Your friendship?
    I'll take it!


  11. #11

  12. #12

  13. #13
    Not Gay Gay's Avatar
    Join Date
    Feb 2016
    Posts
    9,224
    Quote Originally Posted by sch View Post
    This quote is hidden because you are ignoring this member. Show Quote
    @Nyx;
    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •